読者です 読者をやめる 読者になる 読者になる

【Python】CentOS6.5にPython3.5.2をインストールするとき「locale.Error: unsupported locale setting」が出るときの対処法

はじめに ちょっとPythonでやりたいことがあり Pythonを触ったことない人がPythonをインストールを実施したところ 数十分ハマったので、メモ書き程度の話です。 環境 OS X El capitan Vagrant 1.8.1 CentOS6.5 Python3.5.2をmake installでインストールする …